We are pleased to announce the immediate availability of Open-Realty v3.2.10. This update includes a few bug fixes, as well as several significant improvements to the API, the Page and Blog editors, and further preparation for eventual jQuery v2 support.

Before upgrading, you will want to ensure that your host is running PHP v5.4 - v5.6, older versions of PHP are no longer supported. Do not attempt to upgrade Open-Realty if you are currently using PHP 5.3 or earlier.

Full release notes: http://www.open-realty.org/blog/open-realty%C2%AE-3210.html


Tuesday, December 8, 2015



« Back